Application window is either full screen or minimized

For some odd reason, I suddenly cannot make my screen an intermediate size allowing for dragging/dropping. How is this changed? It’s currently either full monitor or minimized menu bar.

When it is fullscreen, do the title bar icons in the top right look like this:

or this:

When the screen looks like your first depiction (showing two overlapped squares), clicking on it results in the following (only!). There is nothing else visible anywhere, except the PC’s desktop.

Snip 5-10-22

Hi Anton - please run SystemInfo in Rhino and copy/paste the results here.


In that scenario you should be able hover the cursor on the bottom edge and it will turn into a double-headed arrow. You drag that down to open up the window.

You can do a similar thing on the right-hand edge.

If that doesn’t work on your pc for some reason, click on the Rhino and a menu will open with move and size options. Clicking on size should force the double-headed arrow to appear.


p.s. This is Windows behaviour, not Rhino.

Hi Pascal, problem solved. A Windows savvy employee simply mouse hooked and dragged that little window open to a random size, and bingo, solved. No idea how it found itself that way. Cheers

1 Like