After computer restart, Discourse got huge... :-(

Before everything was nice and compact. Now it’s all huge with tons of white space everywhere… WTF?

It looks like the Discourse interface settings were changed (including dropping the compact theme), mine was suddenly set to Dark:

Maybe try to fiddle with the Text Size setting.

Edit: That doesn’t really work like the compact theme did, anywho, for reference: https://discourse.mcneel.com/t/discourse-interface-tweaking-and-user-feedback

Smaller helps not at all, only the text gets smaller, not the white space between…

This is positively painful, if it keeps up, I may have to abandon this place…

This looks not all that different than mine.
Did you maybe have the page scaled down by CTRL + - before and did the restart reset it?

-Willem

Nope. It was most likely using the compact theme before as @AndersDeleuran mentioned. Ctrl+ or - doesn’t help with the white space proportion, just everything gets bigger or smaller proportionally.

I’m sure they just loaded a new iteration of Discourse, since a long time now, every one gets worse and not better. Note, that this is the same in both FF and Chrome.

Too bad.

I also think there is way too much whitespace. If you get a hold of that compact theme let us know.

It’s not me that created it… Looks like someone just took it out. @stevebaer?

So, is this the way it’s going to stay now? If so, I won’t be answering nearly as many questions, as the only way I can currently stand to look at this site is on my iPad.

Huh? I just got back from vacation and am trying to get caught up. I can’t tell from your image what the problem is.

Hi Mitch,

Might this topic be related:

What the heck, my theme changed just now out of the blue to a dark one?
Also the before mentioned Theme option is not available under Preferences/Interface!

15

What is this madness? Has somebody listened a little too much to the Black Album? :thinking: :wink:

Hi @p1r4t3b0y
Just posted the same thing - at least it’s good to know, that I’m not the only one with a dark Discourse. Hopefully it’s not a permanent state.
-Jakob

1 Like

I bet they are implementing a subscription-based pro forum! :wink:

This is all my fault - I thought I was changing my personal settings, but apparently it was the global settings. OOPS :sweat_smile:.

5 Likes

LOL… That’s funny :crazy_face: No sweat @DavidEranen - hopefully you didn’t delete any categories or anything!
-Jakob

The compact theme option still appears to be missing though, as per @Helvetosaur’s initial post and my reply.

Can you set it back to the way it was (compact included)?

@Helvetosaur,

I thought I did. I haven’t touched any “Compact” setting, and I can’t find anything relating to that in the settings. What I do remember is that there were two styles that looked like they were custom made: Light and Dark setting. Now I can’t find the Light setting anymore - I believe Discourse has been set to the Default setting.

I need help from some Discourse experts @will @brian. How do I change Discourse’s theme back to what it was two days ago? How do I make the default theme “Compact”?

@discourse We’ve accidentally lost one of our custom themes (“compact”). Can you please help us to recover it?

/cc @stevebaer

A strong late entry for McNeel OOPS moment of 2019 from @DavidEranen :smiley:

1 Like

Hm… I just googled “Oops moment” to post a funny meme here, but that’s all about showing too much skin… and now it’s too late and I have to work… darn.

1 Like