1st try from my mobile


(Wim Dekeyser) #1

@sam, I was reading the thread “ok, I had a look” and came to Jim’s post and noticed that the bookmark graph on the top right side did not appear on this post. It did on all other posts as far as I could tell. So I decided to test posting functionality from my Nokia windows phone and clicked the “reply in new thread” (or something) . There was a lot of messages flashing and a big black rectangle blocking most of the upper right of the screen. After 30 to 60 seconds of that, I found myself at the top of the thread and couldn’t get rid of the rectangle. After a while I thought that perhaps I could get back to the main page from a link at the bottom and scrolled down. There I discovered that the new thread box had been waiting for me all the time. Then I tried selecting a category and the keyboard popped up. You don’t need that there unless you want to create a new category and somehow I got rid of it but when I then clicked in the message area, the keyboard refused to appear again. I decided to abandon the attempt and somehow got back to a view with all topics in the Meta category but the black rectangle persisted to stay in place at the top. I had to switch off the phone and reboot. Then I decided to write this message and clicked New Post but nothing seemed to happen. Tried again and thought that it just didn’t work, only to scroll down and find the message box sitting there waiting for me.

All in all rather painful but then so was posting from this device to the html version of the newsgroup…
(as a NG fossil, I find sending SMSes enough of a challenge, really…)

Cheers,
Wim


#2

FWIW, reading and posting from an iPhone is pretty simple. The newsgroup, I never found a good newsreader for my phone.


#3

Yes, our mobile story is far from optimal. There is a thread discussing it here.

We have some awesome news though, in a few weeks we should have reply via email working, this allows you to interact without a web browser.


#4

hey heath… are you just using ios safari to read discourse? for me, it seems to load but there’s no viewable content.
or are you using a different app?
thanks


#5

Seems fine here on my old 3GS with ios6 and Safari… albeit miniscule… :wink:
–Mitch


#6

The login screen is a PITA though.

And I just noticed something really unexpected. I started typing a reply on my computer, but didn’t finish. I then thought I should respond instead from the phone, just for the tryout. When I logged in with the phone and went to this topic, the half-finished reply I was typing on the computer showed up on the phone…! Wouldn’t have thought it worked that way…

–Mitch


#7

hmm… strange. i installed chrome to try it there but same thing for me… it loads a blank screen…

i’m a couple of ios updates behind so that may be something to do with it… i’ll mess around with it a little more.


#8

Yup. Just the generic built-in browser… works fine here (I’m on the latest: iOS6).


#9

ok- working with safari/ios 6.1.3 (was on 6.1.1 before)
:thumbsup:


#10

Yep, 6.1.3 here as well.
–Mitch