Wish: clipping plane auto size to selection

what about a command to select a clipping plane, then have it resize to selected objects? kind of like how CutPlane works.

or some easy way to resize the plane. i noticed that F10 doesn’t show points, can’t scale with gumball either.


The actual plane is infinite… But the gumball scale handles do work to scale the indicator size (here at least).

i get that it’s infinite, the way they are displayed could just be a little cleaner to work with visually

handles aren’t showing up here?

In all display modes or just that one? They show up just fine here.

yeah, every display mode

i’ve tried resetting the defaults for gumball and still no scale handles on clipping planes? weird

Odd. On all models, or just this one? Video drivers up to date?

yeah, check the grab, damnit, too big of file.

you’ll just have to trust me lol. i’ve tried everything.

Oh, I trust you - no problem… just that I can’t reproduce it here. I’ve seen Gumball scale handles disappear from time to time - usually just one of the 3, but never consistently with one type of object and never all 3…

Your Gumball might be oriented to Object.

1 Like

that’s it. but why? thank you

Hmm, that looks like a bug to me. Good catch @martinsiegrist !

Funny enough the 2D frame does show up and shift+clicking on that does allow you to enter a scale factor.
The normal Scale commands in Rhino also work.

I filed a bug report for this in case it’s not already on the list somewhere.