WIP V8 Clean Uninstall Reinstall - buggy right click context menus

I have no plugins installed. As you see, context menu would work only after clicking twice, layer menu no right click meny at all only by introducing CTRL while clicking there is a popup

This is the uninstall regimen posted by @pascal

Maybe someone has an idea, why this happens on two clean un- and re-installations on two different systems as I run into these problems for a week now with no effect and the hard I try.

Am I doing anything wrong?

Thank you!

Here are the settings of the SpaceMouse (default) - makes no sense, but think this is due to 3Dconnexion

One thing what discourages me using WIP 8 at work is that WIP V8 is lagging with simple operations. So running commands no problem, but waiting for the results is sluggish, have to wait for seconds, as said, simple commands with almost no calculation.

Hi Hannes, I don’t see that here and have no other reports either so we really need to rule out possible causes. First send _Systeminfo

Have you tried:
-not connecting the space mouse
-another mouse
-another keyboard
-reinstalling your keyboard/mouse drivers

1 Like

Thank you, @Gijs as I have said, these problems occur within WIP V8 and not in Rhino 7

  • turned off space mouse
  • checked with another mouse
  • checked with another keyboard
  • have the latest 3Dconnexion driver, have the CAD mouse (their mouse) running as their keyboard

to no effect

These right-clicking context menu problems occur on two different systems, both running WIN11 and not on every possible item in UI

Thank you

What is set here?

@martinsiegrist thank you, but I only wanted to mention, that I always have to turn on Object mode and deactivate “Lock Horizon” in 3Dconnexion app with every new install - which I did many this week :slight_smile:

Never mind. Just wanted to point out to better first-time experience that you can just use Rhino with a SpaceMouse off the bat.

I asked because I’ve already experienced all sorts of trouble related to 3Dconnexion devices…

I’m using the latest driver and a RhinoFS.xml file for all the settings.

As mentioned in the linked post,

@martinsiegrist same here: Martin Siegrist on Instagram: "@3dconnexion CadMouse Wireless 3D scanned with my @artec3d Leo in HD mode. Swipe to see the same animation without texture. Just look at the details 🥰"