VisualARQ 2 Beam Cuts not working


(Jwellis394) #1

I am trying to get a few beams to change the end cut so they come to a taper at one end. I have never had an issue with this.
I have the beam created via a curve and in the drop down menu the beam’s end and start cute plane is changed however the geometry never reflects this change.

In the beam properties menu I do not have the option to adjust the end miter.

Is this a new bug?


#2

Hi @jwellis394, Can you send the model where that hapenns to visualarq@asuni.com?
We will check it out.
Thanks,


(Jwellis394) #3

Its like my Visual ARQ says its updated to V2 but I still have all 1.0 tool bars and what not.


(Enric Marquès) #4

Hi @jwellis394,

In the main menu, go to Rhino > Tools -> Options > Toolbas, and make sure there is only one “VisualARQ2” toolbar. If there is also a “VisualARQ” (without the number 2), right click over it and select close.

Enric


(Jwellis394) #5

I’ve completely reinstalled VisualARQ for Rhino 5 removed all the toolbars. It still won’t show the updated Beam Option menu.

I downloaded the Rhino 6 release and it too doesn’t have the correct menu either.


(Jwellis394) #6

Its happening in all my models. I can not get the Beam properties tab to work as the V2 in the tutorials show. Even in Rhino 6 with a fresh install.

Its like the beams are bugged out.

No matter the settings the beam profile does not change in Rhino 5 or Rhino 6


#7

@jwellis394 beams solve their intersection only if they have their end points in the same exact position. From the screenshot, the beams are placed in the XY plane, so you won’t appreciate any change on their cut planes.
Please send the model to visualarq@asuni.com so we can check out what’s going wrong.