VA Template Centimeters, Scale Problem

In new files created with VA Template in Centimeters, all VA related anotations (Tables,Spaces etc) are 0.01 times in size. (You may find in the attached file, with a tiny ‘Table’)
Meters and Milimeters templates work fine.
Thank you in advance.
TemplateCentimeters, ScaleProblem.3dm (3.3 MB)

Thanks Ahmet,
We will fix this in the next release.
You can fix this if you edit the text size of the Space, Table, etc objects from their styles dialog.

1 Like

Hi @ahmet.unveren
Thanks - this was driving me NUTS! I didn’t think to check if it was working in the mm and meters templates, so I just thought I was messing the spaces up :scream: Good to know, that it wasn’t me doing something stupid!

Holá @fsalla
I just checked up on this - it seems the scale of the hatch is acting weird in both the mm and cm templates. In mm the text scale is good but the hatch is tiny, in cm both text and hatch scale is off.
HTH, Jakob

1 Like

Hi @Normand, thanks to pointing that out. We will fix it as well.
Meanwhile, you can play with the hatch scale and text size from the space styles dialog (vaSpaceStyles:

1 Like

Hello, still having the same issue with Rhino 7, VisualARQ 2.10
‘Milimeters Template’ and ‘Meters Template’ work properly however ‘Centimeter Template’ is still problematic. And I’m not totally sure if this is because of me (sth. like global model/unit scale setting?) or a VA issue.
Need urgent support.
Thanks @fsalla

Hello, it is still a VA issue. We have it already reported and hopefully it will be solved soon. Meanwhile, you can edit the text size of the Space, Table, etc objects from their styles dialog.

We will notify you once the issue is solved.

1 Like

Hello @alfmelbev @fsalla,

Unfortunately, still no luck in 2.11.2 about this tremendously important -yet easy to solve I think- issue.
This issue has been making VisualARQ almost impossible for me and my team to use for a seriously long time.
Besides all the manually adjustable scale controls you mentioned, many still can not be adjusted manually in a convenient way (like vaTables) or some can not be adjusted at all (like vaAnnotations).

I kindly request you to reconsider the priority of this issue.

Hello @ahmet.unveren,

This issue is planned for one of the nexts VisualARQ versions, so I think you will not have to wait much longer to have it solved.

Anyway, you should be able to manually change the size of n vaTables and vaAnnotations. Which problem are you having with them?

Hello @alfmelbev,

I figured out how to adjust the table style. The problem was that I was trying via ‘Table Property Field’ text height instead of the ‘Style’ text height.

But could not make these work:

  • Elevation Mark, Text Height
  • Entry Arrow, Text Height
  • Text Box, Text Size
  • Wind Rose, Text Size

Hello @ahmet.unveren,

I couldn’t either. I have just added this issue to our list with your vote. We will let you know once it is fixed.

1 Like

Hi @ahmet.unveren,

I just want to let you know that we have just released VisualARQ 2.13, which fixes this error you reported about small text size in the centimeters template.

You have all the information about this new version here: VisualARQ 2 - Version 2.13 released