V-ray Dome Light still OFF when layer is ON

My V-ray Dome Light is still OFF even when layer is ON.

I have “checked” Use Lights on Layers that are off (in Render Settings).

User error? or Is this a known bug? Vray or Rhino?

Rhino 6 SR7 2018-7-18 (Rhino 6, 6.7.18199.22081)
V-Ray for Rhinoceros 6 3.60.03

Hello - that setting only applies to the Rhino renderer as far as I know (Use Lights on Layers that are off ). I’d check with VRay… @Peter.Chaushev - do you have an idea?


Thanks Pascal. I seem to remember it working with v5 at one point. I couldn’t find any mention of it on the Chaos / Rhino forum.

Doh…Found it. The “hidden lights” switch for V-ray is located in “Settings/Switches/Lights” in the V-Ray asset Editor.

You’ve already found the answer. Just want to confirm V-Ray 3 renders hidden lights only when the Asset Editor’s Settings > Switches toggle is used. Rhino 6’s Rendering Properties > Use lights on layers that are off is not taken into account by V-Ray.

Let me know if you have any other questions!

Kind regards,
Peter Chaushev
V-Ray for Rhino QA

1 Like