Unwanted Grid Axes Visible When Using Shade


#1

Rhino v4

I have Show Grid Axes unchecked in Grid Options. Grid Axes not visible normally. When using Shade, they reappear.

Any way to make them invisible while using Shade?

Thanks


#2

Hi C West,

the _Shade command is capable to override various display settings. If you set _DrawAxes=_No from the commandline while the command is active, the grid axes should become invisble. Does that help ?

c.


(Margaret Becker) #3

Do you mean the Shade command or Shaded display mode?