Unexpected Black Background in Render


#1

While using VRay (I’m using Matrix + VRay), when I render the object, I unexpectedly encounter a black background in the render output. As a result, I am forced to reapply the Environment Style in the render settings every time in order for it to render correctly.

On the chance that anyone else has encountered this error before, any ideas on how to resolve this?

UPDATE: I’m not sure if this is an issue only with the background because the object in the foreground also seems to be affected. The only workaround is to reapply all materials before the render. I wonder if this is a bug in the software?

UPDATE 2: From my research, I’ve figured this might be an issue with camera clipping settings and not a bug.


#2

Go into the Render Options, environment label and change the color into the Background box.
If not bright enough increase the multiplier (the number just next to the color box) until you get what you like.
try 1, 10, 100, 1000…

Best


#3

I am not sure which Render Options you’re referring to. Are you talking about VRay Options Editor–> Environment–>Reflection/Refraction(Background OR the Environment tab under Scene Editor? I’m not able to find Background Box in either place!


#4

YES exactly.
They changed the name over different versions.