Text in Tooltips/ Dropdown


We have a user at our firm having trouble with seeing some text in tooltips when you hover over icons. It’s for any icon before you click on it, none of the text shows up in the dropdowns. Here’s a screenshot of what I mean.

Things we’ve tried so far:
-Uninstalled Rhino 6 from her computer with Control Panel
-Reinstalled Rhino 6 on her computer. Also applied a Rhino update.
-Remote connected onto the computer to test functionality. Opened Rhino and found all the text to appear when mouse cursor overlays the buttons.
-Went up to her workstation. Logged into her account and opened Rhino. The text was indeed not showing. Went to restart her computer and logged in as her to open Rhino again, with no luck.
-Logged in as other users on her computer and opened Rhino. The text does appear when putting the mouse cursor over the buttons.
-She told me that she tried restoring the settings to default which didn’t work. I asked her to walk me through exactly what she did and restored them again. Finally, I closed and opened Rhino again and the text still did not appear.

It’s strange it’s only happening on her computer and only when she’s logged in.
Is there some way to reset her user profile somehow?

Thanks for any help/ advice in advance!

Hello - I believe button tooltips follow a Windows color setting, it’s not set by Rhino - @JohnM - is that correct?


Hi Pascal (or any others looking at this now),

I know this post is from a while ago, but I thought we fixed it and turns out we didn’t. It seems to have popped up again! Pesky bug.
Which Windows color setting is this tooltip following? Could you clarify what you mean by that?


Hello - it looks like MS has made it harder to change these colors in Windows 10 - is that the version the user has? Can you please run SystemInfo in Rhino on that machine and post the results?


The user actually has Windows 7, and we just found out how to fix it under Window Color and Appearance. It seems to have done the trick.
I will add the screenshot here of the settings in case anyone else runs into it again (on Windows 7).

Sorry for the quick turnaround. Thanks for your help!

naughty user, he needs a slap for touching things he’s not supposed to :wink: