SubD Bridge issue

Some issue with the bridge here, don’t know why it wouldn’t work…?
Would love to get some suggestions how to resolve this.

To bridge these subD parts.3dm (3.1 MB)

thanks a lot

your edges have to have the same #- also follow command prompts carefully-

Thanks Kyle
Yes I know the edges need to be the same numbers.
I’ve edited the parts to the point of both having 18 edges each
[unless I’m counting wrong over and over again…] and followed the command several times before posting here.
Still am I missing something…?


No issues bridging here. Are you using the windows or mac version and is either of those the most recent version of the wip?

I’m good at it!

I’m on the Mac Version 7 WIP (7.0.20105.12066, 2020-04-14)


is it perhaps possible that existing reflect has to be removed first
[I have it on the Y in both parts…?


I didn’t delete the reflect, I didn’t rule your model. I only built a bridge.

Okey thanks
Still something here is preventing it.
[I do know how to run the bridge command used it before on other things]


worked great here, try preselecting both edges and then run bridge-

Thanks a lot
the preselecting solved it.