ScriptEditor Rhino 8.3

A rhino user has Rhino:
Version 8 SR3 Windows
(8.3.24009.15001, 2024-01-09)

Code is using Python3 ScriptEditor and shows the error below.
@eirannejad is there any way to debug what is wrong?
I always update my rhino to latest, but backwards compatibility checking is impossible since I do not have access to such user computers…

Hey @Petras_Vestartas, is there a reason the user cannot upgrade? 8.3 is missing a lot of the latest fixes available in the latest service release, found here.

I dont know, I ll try to ask again. Yes it is very old.