Rhino Selection Issue

Grateful if anyone assist me with this issue.

make sure rhino runs the latest update / checkforupdates

make sure your graphic card driver is uptodate !!!

restart rhino
restart windows

run _systeminfo and post it here

(not 100% sure, but i somehow remember a similar issue within the last weeks that got posted here in the forum… but can t find the topic… my foggy guessing, it was a graphic card driver issue - but i might be wrong)

1 Like

similar issue here:

but it seems like Mouse Group Selection should be set to “Combo” (which is the default) value.

1 Like


Thanks for your reply.

Updated graphics card
Restarted windows and rhino

Problem persists

See attached system info

Thank you so much! This solved it for me. I have no idea how that setting changed.

Youre a great guy Tom_P. I wish you the best.

happy I could help.

maybe mark the topic as solved so other readers don t need to dig into the topic to see if help is still needed. There is a solution checkmark under each post.

thanks for your compliment - have good time - happy modelling -tom

1 Like