Rhino Library for Pycharm


How do I make pycharm recognise the syntax I use while writing a rhinoscript. I thought I could add the following path to the project interpreter with no luck.
’/Users/user_name/Library/Application Support/McNeel/Rhinoceros/MacPlugIns/IronPython/settings/lib/’

I am using the Mac version of Rhino.


Yeah, it would be nice. I like Pycharm too. It doesn’t really work…see this thread.

The obvious alternative would be to try Atom, if you haven’t already. It’s working like a (drum-roll please) charm. ba dum tish.

Thanks Dan, will try out Atom!