Rhino files not printing on XYZprinting Nobel 1.0a

First post on this forum. Wanting to see if anyone else has hit the same issues.

We are creating models in Rhino 6 and are unable to get them to print on our XYZprinting Nobel 1.0A resin printer.

The printer was bought in December 2017 and all firmware and software (XYZ Ware) is up to date (although the same issue occurred on the software version that previously worked). A few months back, after a lot of successful prints, we found that our models were unable to print (including designs that previously worked).

I have been in contact with both XYZprinting and Rhino support to try and find solutions but have not made any progress.

Rhino support has checked the 3DM and STL files and found no problems. They even created models for me to test.

XYZprinting have also failed to print the models we have sent them, including the ones we received from Rhino. They sent me a sample file which did print at our end. To me this suggests the hardware is fine (models that don’t print on our printer don’t print on XYZ’s own, those that do print do so both with us and XYZ).

I have uploaded the model into 3DHubs and checked that they are good to print. Rhino support confirmed that the models were printable with Ultimate and Formlabs software.

I am of the opinion that the issue may possibly arise during slicing but I cannot prove this myself and XYZ have not suggested this so far (which I would think may have been something they would check and alert me to during initial troubleshooting).

If the issue is with slicing (which is currently performed by XYZ Ware), can anyone suggest a 3rd party slicer that works with XYZ printers?

Considering how much we rely on 3D printing for our business, being unable to print for the last few months is very inconvenient.

All responses welcome.



Normally a 3D printer works from *.stl files. If you’re sending Rhino 3dm files, that’s likely the issue.

Thanks for the reply

I sent Rhino support both STL and 3DM format files to check for errors. I sent XYZprinting STL files to check if they would slice and print.


Alright first of all I think that you’ve probably been printing from a pen drive. I suggest printing from the XYZ suggested applications on a computer - which you can download on their website.
I had this problem recently when trying to print from an STL file extracted from autocad 2018.
When the slicing started on my computer it gave me an alert saying the Nobel 1A doesn’t accept Non-Manifold objects.
I would suggest finding an application on the net that “heals non manifold 3D models”
Import your 3DS Max file with just the model and click a heap button.
You would then have to resave the file as an STL then reissue the print.
Again I suggest printing from a computer rather than a USB.
Hope that helped :slight_smile: