Rhino 8 WIP renderer Mac not working

I tried to render a drawing in Rhino 8 WIP and nothing happens. I get the checkered background but no image. Also, in trying to render using raytrace the parameters on the command line are highly unstable. Is there a solution very soon?

Hi Joe, Can you run SystemInfo into the Rhino command line and post the results? Thanks.

SysInfoRhino8.txt (5.3 KB)

Here is the info. Another question, why doesn’t the cancel button work when the renderer is working, or better the pizza turning?

@Joe_Neill We are aware of this issue. It only affects Macs with AMD GPUs. We are working on it! (https://mcneel.myjetbrains.com/youtrack/issue/RH-73275/Rendering-on-Mac-blank-image)


1 Like

@DavidEranen worked fine until I upgraded to Sonoma on Mac. Now just getting blank/black Rhino Render window. Stopping rendering freezes Rhino and have to force quit.
Rhino8 Force Quit.txt (167.9 KB)

Hi Erin -

Thanks, we have this on our list → RH-77363 Environments Panel: Indefinite Hang/Crash on Quit on macOS Sonoma

Thanks @wim Though this is kind of a large problem at the moment because neither Rhino 7 nor Rhino 8 work on the new Mac. R7 is very laggy, glitchy, hard to do work, and R8WIP cannot render. I teach and it makes it fairly impossible to produce instructional content or help students resolve issues. Would be great to get the Rhino Render issue resolved for the next WIP 8 Beta release. Thanks so much.

Hi Erin -

Thanks, we are very well aware of that and are doing what we can to get this resolved as soon as possible!