Rhino 8 feature: Surface Fillets

Please hook up the spacebar to act like Enter for this command. I don’t know if it’s just me, but the spacebar does not pick OK for me. I need to pick it with the mouse or press Enter.

2 Likes

@DanBayn
Same to me! Just feel odd without Space command completion.

thanks, I added RH-81072 FilletSrf: accept space as Enter

Is there any chance to see Compact and Expanded panels for certain tools with multiple options that take a lot of screen space?

1 Like