Rhino 6 : rendering mode is error with glass material


Anyone can help this issue. when I use glass material in rendering mode. It always see-through behind next surface like in this picture

Thank you

1 Like

Hi - please post a simple 3dm file that shows this behavior.

I am sending you attached file of this problem. hope you can help :slight_smile:

Thank youIssue [glass].3dm (10.7 MB)

Any solution?

Just click OFF alpha transparency on material setting It will fix this solution :slight_smile:

1 Like

Thnx. It worked with Reno materials. I will try to do something similar in the Vray material settings.