Rhino 6 - General Troubleshooting

rhino
unhandled

(LosSantos14) #1

Hi,

One of our users has a slight shopping list of problems that they are experiencing and just seeking some advice on the following:

Issue 1: Rhino slow response when panning or spinning model ( model file size only 10 mb)

Issue 2: Sometimes after selecting object, “enter” does not work or freezes

Issue 3: After selection losing property dialog box

Issue 4: Sometimes cant delete after selecting an item

Issue 5: Generally slow, sometimes unresponsive “spinning wheel”

Thanks in advance :slight_smile:


#2

I guess the first thing would be to have them run SystemInfo and get the results here; plus update the video drivers if they look old…

–Mitch


(Pascal Golay) #3

Hello - as Mitch suggests, Help menu > System information and paste the output here - that will give us a starting point at least.

-Pascal


(LosSantos14) #4

Thank you, I’ll pass this on and post the feedback here.


(LosSantos14) #5

Hi,

I’m sorry on the delay. I was waiting for the user to get back to me. See the System Information below:

Rhino 6 SR4 2018-5-4 (Rhino 6, 6.4.18124.12321, Git hash:master @ 396f4c3420cadef29ac36e4307c8f98f7753c933)
Licence type: Commercial, build 2018-05-04
License details: LAN Zoo Network Node

Windows 7 SP1 (Physical RAM: 63Gb)
Machine name: USL002301

Quadro M2000M/PCIe/SSE2 (OpenGL ver:4.5.0 NVIDIA 354.88)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.5
Shading Language: 4.50 NVIDIA
Driver Date: 3-22-2016
Driver Version: 10.18.13.5488
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI”
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles”
C:\Users\jmcvey\AppData\Local\Enscape\Bin64\Enscape.Rhino6.Plugin.dll “Enscape.Rhino.Plugin”
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars”
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros 6\VRayForRhino.rhp “V-Ray for Rhino”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”


(Pascal Golay) #6

Hello - as a start, make sure to get the latest driver from the NVidia website - 2016 is getting pretty old, and and V6 makes pretty heavy use (more than 5) of the video card. That might just clear up the speed issues - we shall see.

As for the other things -

Issue 2: Sometimes after selecting object, “enter” does not work or freezes

Does this mean, inside a command, the user is prompted to select and Enter does not end the selection and carry on with the command? If that is it, can you ask the user if it is command-specific or at least if there is one command that shows the problem? I’d like to test that…

Issue 3: After selection losing property dialog box

I’m not sure what this means exactly - Is this outside of any command, just selecting? Is Properties open (Docked or floating?) and it closes? Or moves behind another panel?

Issue 4: Sometimes cant delete after selecting an item

So, just select and item and hit the Delete key? No command running?

These seem related, possibly, (selection) to me…

thanks,

-Pascal


(Nathan 'jesterKing' Letwory) #7

Also a good idea to load-protect the third-party plug-ins, restart Rhino, and see if things improve. If the issues remain we know it isn’t the extra plug-ins.

Also, if the user doesn’t have a 3D mouse it may be useful to try load-protecting 3dxrhino.rhp as well.


(LosSantos14) #8

Hi Pascal,

Thanks, I recently updated his NVIDIA driver and I’ll get feedback on the other stuff and let you know.

Thanks!


(LosSantos14) #9

Thanks, I’ll pass on both of those recommendations. The user isn’t using a 3D mouse though :slight_smile: