"Render Animation", timeline moves, but objects and view location stay fixed

Hello everyone,
Basically it comes down to this:

  • the model is 180 Mb, the animation has 3700 ticks, roughly 50 views (key frames, so no named views).
  • when using the time line slider every object moves in the right direction, every view is nicely timed.
    When using “Render Animation” the objects do not move and the camera stays in place. At the same time the timeline slider is moving tick by tick. So I end up with hundreds of images that are 100% identical, except for the filename.
    What am I doing wrong? Please help (!)

It sounds like the animation is turned off in that particular viewport. Go to Bongo → Animation Manager and make sure the viewport is active.

Thanks for answering…rookie mistake. This message pops up when the rendering starts. And I figured it could not render before switching it off. That being said I don’t understand why the message appears at all. Anyways: Thank you very much!

Here’s why is appears and how to avoid it.


You have created an animated view-camera. By panning / zooming / rotating that view-camera, you have modified its animation.

An example is when you place the camera on a path, so it’s fixed to an exact spot at every tick-frame. Now, you pan the viewport, which means, you just YANKED the camera off of the path. Bongo pops up the alert to ask you if you want to disable the animation – so you don’t delete it.

Create a Named View in your perspective viewport, for example ‘Animated Cam1.’ You can now leave all of the animation active in the Animated Cam1 – and work in other viewports.

IF you need to navigate in a perspective viewport, just change one of the other viewports to perspective or make a new viewport.

The message appears when you manually (mouse-wise) manipulate a view (zoom, pan …) which is ‘Animation enabled’. Either you control the view or Bongo does, but never both simultaneous.

Hello Luc,
Thanks for your reply. That’s what I figured also, but for some reason it sometimes appears and sometimes not. Perhaps it has to do with the mouse wheel clicking in place or something. Anyway: now that I am aware of the issue it solves everything. Thank you, Koert.

Great tip! To have two similar viewports, one named and one animated. Works very well.