Remove / hide axes

It’s not the grid axis or the world axis…what is this guy and how do i get rid of him? for the purpose of making viewport capture without

Any plug-ins installed that might be adding this?

Oh, also each display mode can override the global settings - so check the display modes you have that show this…

could be. any way to find out without uninstalling stuff?


i did check that and mode specific is what i have

If you have NamedCPlanes open and a cplane is highlighted in that panel, it will show the plane location with these axes.


1 Like

that was it. thank you @pascal!