Problem with setting a view

I need to set up a view with shadows like this:
top view:


But when I use the clipping plane I lose a shadow of the tower that I need:

The final effect I want to get would look like this:

How Can I do it?

Hello - I do not see a good way to do that other than by compositing for a single image.


Could you elaborate, please?

Hello - you’d make two images - one with the shadow and one with clipping and use the parts of each you like, in an image editor, is what I was thinking.


1 Like

thx for the idea

I don’t use rhino render although I do believe if you select your clipping plane, and go to properties there is a setting for shadows and whether or not the plane affects them.

I found a solution that works for me:

  • you set object material transparency to 100%

  • Than in your display Modes options you go to shadows -> Transparent Objects -> Always cast shadows

Effect looks like this: