Problem starting evaluation version of rhino 6

rhino

(Fabio37335683) #1

Hi I’m trying to start using the evaluation version of rhino 6, I already installed and entered the key for the evaluation version, and linked it to my account, but when I try to launch rhino 6 it says that I have no license at all, in my account information it shows that I have 1 seat for the evaluation version and that it is already activated, I already tried launching it in administrative mode, and tried turning down de firewall in case it was difficulting the connection with the server, I don’t know anymore what to do, so I’m here seeking for help, any idea on what to do?


(John Brock) #2

I see you have added a license to an email account that matches a gmail address.
You must be logging in to Rhino using a different address.
Do you have two Rhino accounts with different email addresses?


(Fabio37335683) #3

Yes, I First installed rhino 6 using an outlook account, but I didn’t tested It, I don’t know If i took to long to puta the serial or what, then today I removed It, re-installed and crested anexo account linking It tô MT Facebook account, I will check for missmatches in MY adresses, thanks in advance