Parameter key component issue

Hi everyone,

I have the existing definition to work on it… however,
I cannot click the mouse right button on the Parameter Key component…

please see the definition below: (15.1 KB)

thank you in advance.

Have you tried restarting Revit? Not seeing that behavior.

Hi @Japhy ,

Thanks for the reply. I am running the RIR workshop with McNeel Europe…
A couple of participatns are using version 1.11.84 and 1.12.8410 and 1.13.8412 they are having problem to click on mouse right button on the parameterKeyComponent I have prepared in version 1.05…

I think they could do it by replacing the new component …

Thanks, That’s an important detail. I’ll see what we can do about forcing those to upgrade.

Can you breakout a small file with the component in question and send it to us? Thanks!

Hi Japhy, I do face the same problem with Parameter Key component.

R.I.R: 1.9.8326.30114

Hi @park, @pixypk,

There is a fix for this problem on 1.16.
Do you mind updating and telling us if is solved on your side?


Hi @kike , it works after the update.thanks