MacOS Rhino 8 .macrhi &.YAK file not installing

MacOS Sonoma 14.4.1 \ Rhino8 8.8.24121 test I don’t understand why the installation won’t work. file as if it is installed, it even shows messages that it is loaded, but the plugin is not inside Rhino even after a reboot.
I tried to change my name to .YAK I used the command _-PackageManager _Install + Path but it doesn’t work either.
(PackageManager inside Rhino Online installation works and installs the file)
I’m looking for a way to create a plugin installation for rhino. i tried to create an installer. but macOS won’t let me install the files in the path . *~/Library/Application Support/McNeel/Rhinoceros/packages/8.0
install.txt (1014 Bytes) please help me.

and that’s how I figured out how to do the installation. .macrhi need to create it correctly. *manifest.txt and the plugin was created in the folder ~/Library/Application Support/McNeel/Rhinoceros/8.0/MacPlugins

To create a file .YAK, you need to use the command line. just create a zip archive with the files and change its name. does work. The key is to fill out the manifest correctly. :sweat_smile:

name: Grasshopper_Gold_Tools
version: 1.0.0
  - Taras Kydon
description: Grasshopper Gold Tools
  - Gold
icon: icon.png