Lunchbox installation problem

Hello guys!

Any idea about how i can prevent from this message when i try to install lunchbox plugin on windows 10?
i tried to disable all windows defender options but nothing changed.

Capture

Thank you

For anyone having the same problem!

Check here!

https://msdn.microsoft.com/en-us/library/ee308453.aspx

2 Likes

I can not get this working. Is there any alternative way to get Lunchbox?

Hey I also confronted same problem and this worked for me

  1. Open your registry editor by going to Start -> Run -> Regedit (Press enter)

  2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT.NETFramework\Security\TrustManager\PromptingLevel

  3. Change the String Value subkey to Default or Enabled for “Internet”.

  4. You might have to restart the computer after changing the above settings.

  5. If changing the Value for INTERNET Subkey doesn’t resolve the issue, you will need to change the value of other subkeys (UntrustedSites, MyComputer,LocalIntranet, Trustedsites)

*Source

1 Like

Thanks, this worked

unable to make this modification on my laptop, does anyone could share installation file?

Hi Michal -

Have you tried installing it with the PackageManager?
(On Rhino 6, that would be TestPackageManager…)
-wim

I can run it

On Rhino 6 you might have to wait a while longer than on Rhino 7 before that list gets populated.
-wim

1 Like

you are right it works fine in Rhino 7


thanks a lot,

I’ve never used this one :slight_smile: