Can't install latest Lunchbox installer

Hi,
I’m trying to install the latest version of Lunchbox for Rhino 6 from food4rhino.
I’ve downloaded the latest versions that should work.
When I run the installer I get the error message:

I had some previous non-working Lunchbox install in my Programs on Windows, so I removed that and it still doesn’t work.

Is there a .dll or registry issue I need to fix in order for this to work?

Would appreciate if anyone has dealt with this issue in the past and knows the solution.
Thanks

Hi -

Have you tried downloading and installing it with the TestPackageManager command in Rhino 6?
-wim

1 Like

Hi, thanks.
Interesting, but it just says it’s downloading… forever. It doesn’t actually download.

Hi again -

It appears that the 2020.6.30.1 version doesn’t work on Rhino 6. If you pick the 2020.6.30.0 version from the dropdown in that dialog box, things should work…
-wim

Hi,
Thanks.

Of course I’ve tried that before posting… it’s the same result.

Hi -
Please run the Rhino SystemInfo command and copy-paste the result here.
-wim

Thanks.
I’ve hidden private data but the info is below.
Doesn’t seem unusual though…

Rhino 6 SR19 2019-10-22 (Rhino 6, 6.19.19295.01001, Git hash:master @
00000000000000000000000000000000000000)
License type: Commercial, build 2019-10-22
License details: Cloud Zoo. In use by: yafimski

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: XXXXXX-XXXXXXXX

Non-hybrid graphics.
Primary display and OpenGL: NVIDIA GeForce GTX 1060 with Max-Q Design (NVidia) Memory: 6GB, Driver date: 11-6-2019 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 441.20

Secondary graphics devices.
Intel® HD Graphics 630 (Intel) Memory: 1GB, Driver date: 2-28-2018 (M-D-Y).

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 11-6-2019
Driver Version: 26.21.14.4120
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 6 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.19.19295.1001
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Installations\Grasshopper Plugins\Elefront\elefront421\ElefrontProperties.rhp “ElefrontProperties” 1.0.0.0
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.19.19295.1001
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.19.19295.1001
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.19.19295.1001
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Hi -

I’m afraid it does.

The current version is Rhino 6 SR33. Please update your installation.
-wim

1 Like