Landsdesign terrain import problems

Hi, so I am relatively new to LandsDesign and I have been trying to import the scanned terrain onto my rhino after many attempts. I have read a lot of forums and watched a lot of videos but my problem don’t seem to be solved. I selected an area in which I wanted to import after going into the “Import Earth’s Elevation data” interface and clicked import. But the interface has stayed frozen for quite a while and so I thought it was just running and I left it to run. But after a couple of hours, it still stayed on the same interface. So I uninstalled Lands and reinstalled it but the problem doesn’t seemed to be solved at all. Please help out, thank you :slight_smile:

Hi - As a first step, please run the Rhino SystemInfo command and copy-paste the result here.
-wim

Rhino 6 SR18 2019-9-23 (Rhino 6, 6.18.19266.14201, Git hash:master @ 3d84f88dec99b2f4e8b7497e739ed2adc2ba8ef6)
License type: Educational, build 2019-09-23
License details: Cloud Zoo. In use by: wanjc ()

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: DESKTOP-7LRKR9R

Hybrid graphics system.
Primary display: Intel® HD Graphics 630 (Intel) Memory: 1GB, Driver date: 7-24-2017 (M-D-Y).
Primary OpenGL: NVIDIA GeForce GTX 1050 (NVidia) Memory: 2GB, Driver date: 9-1-2017 (M-D-Y). OpenGL Ver: 4.5.0 NVIDIA 385.54

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.5
Shading Language: 4.50 NVIDIA
Driver Date: 9-1-2017
Driver Version: 22.21.13.8554
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 2 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.18.19266.14201
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.18.19266.14201
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.18.19266.14201
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.18.19266.14201
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Users\thief\AppData\Roaming\McNeel\Rhinoceros\6.0\Plug-ins\Twinmotion Direct Link 2020 (e24ee14a-9514-47da-8fe6-f6e61b20160e)\Twinmotion Direct Link 2020.rhp “Twinmotion Direct Link 2020” 1.0.0.0
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

It looks like a problem downloading the MapBox image/s. Have you been able to scan other earth areas or the problem occurs on any location?

The default location showed at the interface is in Barcelona. I tried selecting a random area there and the same thing happens.

Hi, what do you think I should do? I really need a well-generated landscape and LandsDesign seems to be the best option out there.

We need to look into it. It will help if you send us (landsdesign@asuni.com) the log file located in:
C:\Users\Public\Documents\Lands\Terrain Importer Settings
This way we can figure out where the problem is.

This problem has been solved in the latest update (5.1.3):