I dont know how to exit bongo hahahah

Thats it, i just dont know how to toglle off bongo, i want to remove those 0 on the background, and the square in the center. But i dont find anywhere how to quit bongo lol


I don’t have Bongo, but your laugh got a laugh out of me… Sorry I can’t help :slight_smile:

Sounds like you have animation enabled for the viewport. With nothing selected, but the viewport active, disable bongo animation in the properties panel.