HumanUI wont install

I’m trying to install HumanUI on my new work computer but not having much luck. When I launch the installer (v3) it pops up and then disappears quickly. If I then try to install V2 a box tells me that another version of HumanUI is already installed. However when I launch Grasshopper HumanUI is nowhere to be found. I’ve looked under preferences to get it to load from disk but the option isn’t there either.

Any suggestions for what I can do here?



1 Like

Can you show me your Libraries folder? There should be a human ui folder in there - if that’s thwre can you take a screenshot of the contents?

Yeah I know - its not there! I tried adding the HumanUI folder from a previous install on my hard drive but that gives error messages. Ive had that problem before so know that copying files in isn’t an option.

See if you can completely uninstall humanui from add/remove programs, and then try reinstalling. All the installer does is put the files in the right place - só if for some reason the installer won’t run the best I can do is give you a direct zip of the files. If that still doesn’t work, there are a few things we can look at - first and foremost look at your command line while grasshopper launches (might have to expand it to see everything) and send any error messages.

You’re not running any strange windows setup like parallels on a Mac are you?

1 Like

The old uninstall and reinstall trick, thanks Andrew!!

1 Like

Hello! same boat here, but still sunking
Did unnistall through control manager, and reinstalled through msi, but i wasn’t so lucky.
I’m not running any strange windows setup. (at least i believe that)
command line just show _grasshopper. nothing else

Already solved! did the load from disk on solver option!

1 Like