Grasshopper rendering problem

Hi! i used grasshopper to build a model. however, i was unable to render it using thea render. do anyone of you know how to render the model build in grasshopper?

Have you tried baking it first?

yup. i did the baking method but it still not working

Maybe it’s not a valid geometry. Is Rhino native geometry not showing up either? Can you upload the model? (18.8 KB)

this is my model. i had internalise the geometry.the rhino native geometry did show up but i hide it. because i just want the model built by the grasshopper.

After baking I can render the Breps with the native Rhino renderer, no problems. Have you tried rendering it with the native renderer or just with Thea? Does it work with other files and it’s not working just with this specific one?

it should be like a model divides into several slices look like a furniture chair. i can do rhino render too but by using thea i can’t render it. after i bake, the thea render will just show me a complete model without division. however, i need the division model for my assignment.

I don’t use Thea so I’m not sure about this, but could it be that it still “sees” the complete model even if you hid it? Try baking and then moving the sliced up model and see if something changes.

ok. will try for it. thank you

hi! thanks for your help. i had realised my mistake. i should bake on the brep part and not bake on the geometry part. it run well with thea render.

1 Like