Grasshopper normally previews red transparent objects, but not mine

It’s happened since I downloaded the latest version of Rhino 6 that it had announced me to do so. After that, I noticed that the color of curve and point are changed (I didn’t modify anything before) and the objects that I built by Grasshopper appears dense, not transparent like before…

I cannot find the default setting of it. Please help me!

Sun Nattapoom
Thailand

Hi,

Did you check Rhino display mode settings, Whether it is in Ghost mode.

Edit: After closely checking your image I’m able to see that it is in Wire frame mode.

Cheers,
BVR

If you click on the half-orange-half-white sphere icon on the top right of the canvas toolbar, do the colour pickers you see then have any transparency to them?