Grasshopper main menu bar

Sorry to be a pain Wim, but also noticed that main menu bar (file, edit etc) is not showing in grasshopper

I tried something that was proposed online to do as a fix:
I ran ‘GrasshopperLoadOneByOne’ in rhino, but with no result in grashoppers main menu showing.

Please advise…

Hey Hans -

Could you post a screenshot of the entire screen?
-wim

Hi Wim,

I have the same issue as questioned here on the forum: https://discourse.mcneel.com/t/my-grasshopper-is-missing-the-main-menu-bar/108638

However the solution given there GrasshopperLoadOneByOne command doesn’t do anything

Hi Hans -

Can you run GrasshopperLoadOneByOne, say “no” to all questions during the load, and then get a screen grab and post that here?
-wim

1 Like

mmm just realised that in Mac version grashopper shows the ‘file’ and ‘edit’ etc menus above the actual grasshopper.

So I think this is now sorted. Thanks. sorry about the overlook.

Hi Wim,

I have been working on a design for a kitesurfboard and have trouble with matching two surfaces and then join them. I have no idea what I am doing wrong, working on this on and off for the last two wks. Have asked soem Rhino users for advise, but with no helpfull advise…
(using Rhino 8 on mac)

Any chance you can have a look at it?

Cheers