Grasshopper Failed to Load

After updating to the latest WIP, I’m getting these two errors

2 Capture

Hey @harsh-kedia
Welcome to the community and thanks for the bug report. We are aware of the specific issue with ccycles load error (second screenshot)

For the Grasshopper Load Error, Would you please follow the instructions here to submit a debug info package to us? this would greatly help debugging the issue.

Hey @eirannejad,

Thanks! Good to be here :slight_smile:

I figured out a potential reason for the Grasshopper Load Error. Earlier that day I had installed Meerkat 1.6, but it was failing to load in Grasshopper for Rhino 6. I deleted the Meerkat files and tried again, Grasshopper in RiR works now!

I’ll re-install Meerkat later this week and submit the debug package if I’m still getting this error, but just thought I should get this on your radar in the meanwhile.


1 Like

That would be awesome. It would be great for us to find the exact dll conflict with Meerkat and avoid other conflicts in the future.

The CCycles error is fixed by today’s Rhino 7 WIP

1 Like