Eliminating Similar Genomes in Galapagos

Hello Guys,

I have two number sliders ranging from 1 to 10 as my genome for Galapagos. I have 100 variations since 10*10=100. with the default Galapagos settings, the solver takes too long trying out variations that are similar. To minimize the outputs, I made some changes in the options like setting “max. stagnant to 100 and population to 1”. however, in the results I still have outputs that have similar genome. the number sliders are used for an expression that when the result of the expression is “true” the problem is solved, and I specified it as the fitness for Galapagos. I’m not sure if this component is supposed to be used in this case where all the possible variations must be tried out in an expression to see the ones that produce the desired results. for instance, when selecting all the outputs in the solvers tab, the “3-4” combination is repeated Four times as stated in the bottom right section. Is it possible to fine tune the settings to avoid similar genomes?

I appreciate your help, Thanks.