Disable all clipping planes in all views


(Katerawlins24) #1

Hello. I isolated a portion of the model (using Invert selection and Hide as a shortcut) for some Make2Ds in various views (top, front, left), but when I switched to the left view I discovered an active clipping plane cutting through the objects that I wanted to Make2D. I then had to show all hidden objects, find the clipping plane in question, disable it, isolate again and Make2D.

Is there a command to disable all clipping planes in all model views without having to select them, and even if the clipping planes are hidden or if the clipping plane layer is turned off?

Thanks,
Kate


#5

@katerawlins24, have you seen this ?

_
c.


(Katerawlins24) #6

Thanks, I will check it out!