Chamfer complicated


#1

hello everybody!!!
I need, for a logo, to create a rather fluid and compicated shape, with a soft chamfer… So I did two curves, then, flat curves surfaces, then suface loft, but loft doesn’t work… Thank you for help!!


#2

Try using a blend instead, and add shapes to control the V direction. You’ll have much better control that way.


(David Cockey) #3

Another method is to use create one or more cross-section curves and use Sweep2 and use the Add Slash option to control the isocurve direction so that the isocurves are close to perpendicular to the curves.


(Pascal Golay) #4

Hi Celmar - is the twist in the surfaces deliberate or is that an artifact of Sweep2 not lining things up as you expect? I think you might have a cleaner model and easier detailing if that side surface is made a little more ‘straight across’

-Pascal


(David Cockey) #5

celmar mentioned that he used Loft to connect the two curves, and the side surfaces appear to have straight line isocurves between the two curves. The “twist” is due to how the Loft command connects the two curves. One way to create a surface with less twist is to use the “Rebuild with” option in Loft. This options rebuilds the curves with results in a surface with isocurves which are close to equally spaced along the input curves.

Corrected