Cannot put surface on structure based on cut ellipsoids

I have constructed quite a few things in Rhino but now I’m really stuck with a problem.

I constructed a blob like form in AutoCad and transfered it to Rhino as a .dwg
It consists of an outline, arcs and a guideline.
I want to just create a smooth surface over the basic form Blob 5_rhino_1.3dm (62.2 KB) you can see.

I tried all kind of surface commands (network of curves, patch commands and triple checked my curves (e.g. if they were not closed) and I tried entirely or in sections. Sometimes I would almost get there but there is always a problem in the end.
I don’t know what to try anymore to have it be a smooth skin over the framework.

I’m sure there is something really simple that I just don’t realize because the task does not seem exotic at all!
I would appreciate your ideas!

Hi Lujohe- rearrange your curves like this:

Then NetworkSrf will get you something.


Thank you so much Pascal.

Just one thing: Is there a quick way to get rid of the bumpiness?
Have a great evening

i am not sure but maybe the bumpiness comes because off this curve i think ??

greetings Peter
like this

I’d make nicer curves as inputs - the long curves are kind of messy and over defined with control points; there are stacked points at the ends etc. Also, maybe use only one of the sections in the crowd near the ‘nose’. NetworkSrf can interpolate pretty nicely with fewer curves in that direction.

Blob 5_rhino_1_PG.3dm (152.8 KB)