[BUG] Annotation settings resetting to Default at restart

annotation
bug

#1

Dear Rhino users,

Whenever I restart Rhino, which happens quite a lot on a daily basis, my annotation style settings are automatically reset to default. I cannot even get Millimeter Small/Large/Architectural from the command, I need to go to Properties>Annotation>Dimensions>New and pick up built-in Styles to be able to use them.

Do you have any clue where this bug come from?

Thanks and regards


(Pascal Golay) #2

Hi Xavier - these are in the template files - you can set which template to start up (Options > Files page) with and make your own if you don’t like the default choices. Does that help at all?

-Pascal


#3

Oh great! I didn’t know that.
So what happened is that I somehow overwritten the default template ‘Small Millimeter’ with one which didn’t have default annotation settings.
Thanks Pascal, your help was really useful as usual :slight_smile: