Basic Polysurface trimming with a curve

Hello All,

I’m simply trying to trim an extrusion with a curve, the curve spans beyond the extents of the polysurface.
It seems this issue started showing up recently, using RH 7.8

Test file for your forensics

test.3dm (202.6 KB)

1 Like

this was a bug in an early release of 7.8… I’d uninstall that and grab the latest copy from here- Rhino - Rhino - Downloads

1 Like

Thank you Kyle! I appreciate your help.

Please click the solution button if that problem is solved…

Service Release Candidates are not available at Rhino - Rhino - Downloads

Brian posts a link to download the latest public SCR, usually on Tuesdays at Rhino 7 Service Release Candidate Available - #26 by brian As of 5:20 pm EDT on 15 June 2021 the SRC update for this week has not been posted, and the one available for download is from last week with the bug.

Best bet is to roll back to the 7.7 Service Release which is available at Rhino - Rhino - Downloads Uninstall Rhino V7, then install the 7.7 Service Release after downloading it.

1 Like

thanks David, you are correct on all counts-

I confirm that Today’s service release candidate solved the issue.
Thank you everyone.