Background image not visible

I use sometimes background images to help me drawing a part. So it worked well but since a couple of days my background image is replaced by a white rectangle. I disconnected Grey to ahev it with the real colors, I hide it or show it, change images etc…, nothing works . It sems it arrived with the new version of Windows 10 that was uploaded a few days ago (version 1607 professional) but I don’t know if this is related.

Any ideas


Manually update your GPU drivers after an update of the OS and see if that helps.

Yes if you don’t see a blueprints for example you need ,just upgrade gpu drivers to solve the problem

What I did was to tick harware acceleration for OpenGl in the option
windows and it worked, then I took it out as it was befoer and it
continue working. It seemes the probelm is solved. Thanks for your help


Vincent Meens

Are you saying that hardware acceleration is OFF?
If so, what GPU are you using?