Why is there this hotspot in the middle of my screen?

unhandled

#1

V6 (shaded mode):

V5 (shaded mode):

Top view, the gray surfaces are all planar and parallel to XY.


(Pascal Golay) #2

Hi MItch - I see that as well in plan views… If I set the defaults, I get both the hot spot and the expected emap ‘horizon’
And, I do not see any of the default lights being the source either…

-Pascal


#3

Try this:

Options > View > Shaded > Shading settings

Color & material usage: custom material for all objects
Customize…
x user objects’s display color
Gloss intensity: 0%
Gloss finish: 0%

Does that make it any better?


#4

Yep, if I turn off the gloss, the hotspot disappears, and if I turn off the environment, the band disappears…