Why can't my rhino install plugins?

Hello,everyone!I am a new developer, i just want to ask why can’t my rhino install plugin,but another can install the same plugin?

Can you describe more detailed what you do, step by step, and the outcome you get and the outcome you expect? Your message is a bit vague I’m afraid…

   I am sorry that describe the problem vaguely.I want to develop rhino plugin,but after i create the "do-nothing" plugin and try to debug it,i can't find the "test" option in the rhino options as show in the website.So i copy the 'rhp' file to my partner's computer,this time the plugin can be running.
  so I come to some conclusions,which i am not sure it is wrong or right.
 1.my sdk is complete ,although the debug 'rhp' file can't run on  my computer,but the release 'rhp' file can be running on another computer?
 2.I try to ask someone the same problem ,they said that my visual studio need to  install updates.but the release 'rhp' file can run? i can't understand it.
 I try to use all of methods to solve it,but it still doesn't work.what can i do it? thank you very much.

Does this help?

Thank you for your answer,but i was using rhino 4.0 sdk and visual studio 2005.And i create the plugin step by step following the website http://wiki.mcneel.com/developer/sdksamples/pluginappwizard.but it also appear the above problem.

Since you are writing a plug-in for Rhino 4.0 using the Rhino 4.0 C++ SDK and Visual C++ 2005, this information might be helpful:


Thanks for everyone! I solved the problem today,just because Chinese characters exist in the directory.