Why are layout units gives in mm?

My document units are set to feet and inches. What do I need to change to have layouts given in inches as well?

Hello - in DocumentProperties (File > Settings, mac) Units > Layout.


Thanks, much. Discovering new places to explore.

The model and layout units are initially populated based on the Template file you selected when you created the file.

1 Like