Trying to open Rhino 5 64-bit loads Rhino 5-type graphics instead

Hello, I am a long time user of Rhino 5 for Windows (I use Parallels Desktop on a Macbook Pro, macOS Sierra v10.12.6, 2.6 GHz Intel Core i5, 8 GB 1600 MHz DDR3 RAM, Intel Iris 1536 MB graphics card). It has worked for me for several years with no problem.

Today, after restarting my computer for some macOS updates, I opened Rhino to use it on a file I had already created. However, instead of opening the 64 bit version, it opened what appeared to be Rhino 5. This results in very pixellated graphics. I tried opening the file directly I had made in the 64-bit version, opening the app from the command center, and opening the app from the desktop, but the same result occurred every time. No error message, it just always appeared in the same pixellated manner as so:

Now, the strangest thing is that this is, indeed, the 64-bit version; upon startup the opening screen says “Version 5 SR14 64-bit (5.14.522.8390, 5/22/17)”. But the graphics are clearly of Rhino 5, not the 64-bit version. Opening Rhino 5 results in identical graphics, but it indicates that it’s the 32-bit version.

So I am not sure if the problem is Rhino, or with my Windows hardware virtualization through Parallels. This has never happened before so I don’t think it’s a issue with the graphics card on the computer. Any help is very greatly appreciated!

Hello - using Parallels can indeed lead to unpredictable graphics performance - that is one reason we do not support it I’m afraid.


Hello, thanks for the reply. I’ll keep using it for now, and reset the desktop later to see if it does anything. I’ve never had this problem before with Parallels, but it’s not affecting the overall performance of Rhino or my computer so it’s not that huge of a deal. Thank you!

I’m challenging your original assertion, that 32-bit Rhino V5 graphics are different than 64-bit Rhino graphics.
They are not.

If it were me, I’d run Options > View > OpenGL, and see if the top option for using accelerated hardware modes is selected.

Try changing it.
Any difference in the display?