Round edge extrusion extrusion problem

I always face problem with surface when extruding 2d round edge drawing and when i render it, it doesn’t render well. Please help me.

Hi, this is simply your display mesh settings. In Options/DocumentProperties>Mesh, if you set it to “Smooth and Slower”, does that help? Otherwise you might need to set a custom mesh setting. See this Wiki page for more info.

HTH, --Mitch

You can also clean up by using DivideAlongCreases > SplitAtTangents=Yes. I’d set the Extrude command line option to SplitAtTangents=Yes if it is not.


thank you so much…it is working…