Rhino4 + GH

Using RH4, still possible to use GH ?

Jesse

Sorry, no.
Very early Grasshopper started in V4. Development was mostly completed in V5, and was released as part of Rhino V6.

Ok thank You John,

any idea who / how to buy preowned license R7 or 8 ? (looking for a budget solution…)

I have Rhino4 edu

Jesse

This no longer works @John_Brock ?

Download still works

“This release requires at least Rhino 4 SR8.”

Cool. I thought that download was long gone.

1 Like

Yes René thanks the download works for GH / R4 but my R4 does not open GH

Jesse

Do you know what service release you have?

SR 9 I have

1 Like

Interesting - it should work because you’re past SR8.

Maybe run _PluginManager command - search for Grasshopper and make sure the box is checked?

If it is loaded and it still doesn’t work - are you able to re-install Rhino or Grasshopper?

GH is visible in Help → Plug-ins → Grashopper

but following is what I get

RH4_GH

Cool - not sure what to tell you - did you check the _Pluginmanager? And are you able to reinstall Rhino? Maybe uninstall grasshopper and re-download (if you haven’t tried it yet).

aa ok, trying to upload, but no success

buy rhino 8

@Jesse_Pietila There is promotion for upgrade to v8 from any older version to end of Ferbruary.