Problems loading octopus

Hi, my first post and newbie…

i get an error message when trying to open a karamba example file that uses octopus, the error message i get relates to HelixToolkit.Wpf.dll (see attached screenshots).

snip 1

I have reinstalled this DLL as suggested here from a post in 2016

I am using Rhino 6.25.20114.5271; GH build 1.0.00027 and Octopus 0.4

The karamba file i am trying to use is here

Any ideas?

Thanks

Dear Phil
Have you got any solution for this issue? I have the same problem and don’t know how to solve it.