Point Cloud Issue - disappearing during selection/ Unable to manipulate




I am currently having an issue that showed up my night of 07.19.2017; the issue has to do with the point clouds inside of my file disappearing once the user selects them, but the objects are shown as selected in the properties tab.

I’ve messed with the visual options, and even a fresh install of the program on a different computer, but the issue is still persisting. I can currently just explode the clouds, but memory.

Is anyone else having this issue, and have they found a fix; is there a way to roll back to a previous release?

(Pascal Golay) #2

Hi Colby - does this happen with any point cloud? If not can you send (preferably smaller rather than large if possible) an example file to tech@mcneel.com, (or via www.rhino3d.com/upload)





It happens to all point clouds.

I can still upload an example file, if you would like.

(Pascal Golay) #4

Hi Colby - can you check that all the display modes are set to defaults? (Options > View > Display Modes, poke restore defaults on at least the mode that is currently showing the problem… Any different?





I set the ‘shaded’ display mode to default settings; Never having changed them before. Made sure that the display mode is ‘shaded,’ then selected the point cloud, and have shown the object properties. Let me know if you would like to see a point cloud with fewer or more points.

Thank you in advance,

Colby Evans

(Pascal Golay) #6

Hi Colby - thanks - just to be sure - this happens with plain , ‘colorless’ point clouds made in Rhino as well? Like make a mesh and run PointCloud, delete the mesh - does the pointcloud still disappear?

Also, can you run SystemInfo and paste the results here?




Sorry for the long delay in responding; my work had me focused on a different project, that I didn’t have time.

Colorless point clouds made from a mesh do not disappear when selected.

Testing imported point clouds now; there doesn’t seem to be an issue with imported point clouds disappearing when selected.